Command-W keyboard shortcut does not close the active window in Composer

VERIFIED DUPLICATE of bug 174440

Status

VERIFIED DUPLICATE of bug 174440
16 years ago
14 years ago

People

(Reporter: pauld61, Unassigned)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016

Although the menu lists Command-W as the keyboard shortcut for "Close", this
does not work for the currently active window as it should.  To close the
window, the user must click the Close box with the mouse.

Reproducible: Always

Steps to Reproduce:
1. Open any window in Composer.
2. Use keyboard shortcut Command-W.

Actual Results:  
Nothing happens; the window remains open.

Expected Results:  
The system should close the current window.

Comment 1

16 years ago
WorksForMe using Mac/2002100603/9.2.2. Paul, can you reproduce this problem using 
another Mozilla user profile?
(Reporter)

Comment 2

16 years ago
My build # is 2002101612.  This only occurs in Composer - the Command-W in the
browser works fine.  The "Close" command doesn't even work if I chose it
directly from the dropdown menu.
I can test it with another profile, but I will need to know how to create a new
profile, thanks.
...Paul

Comment 3

16 years ago
dupe

*** This bug has been marked as a duplicate of 174440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.