Closed Bug 175718 Opened 18 years ago Closed 18 years ago

Can't login to hotmail because of cookies

Categories

(Core :: Networking: Cookies, defect, major)

x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED WONTFIX

People

(Reporter: selcuk, Assigned: morse)

References

()

Details

After the latest (16.10.2002) changes in hotmail design, Mozilla (1.2a) cannot
login anymore. When you submit the username and password, you are rejected with
a message saying:

---------------------------
Your Web browser options are currently set to disable cookies. To use .NET
Passport, you must enable cookies.

.NET Passport stores cookies (small text files) on your computer that let you
sign in to .NET Passport participating sites. For information about how to
enable cookies, see the online help for your Web browser.
---------------------------

The cookies are enabled on my browser. I also set the preference such that it
warns me before accepting a cookie, but, strangely, no warning displays when I
try to login to hotmail. Visiting other sites displays the warnings correctly.
Please turn cookie logging on and attach the log file to this bug report.  To
turn on logging, set the following environment variables:

    set NSPR_LOG_MODULES=cookie:3
    set NSPR_LOG_FILE=c:\cookie.log

If you don't get any output, then try it again with :4 insteaed of :3
To enable Downloading, delete 'compreg.dat' in the 'components' Subfolder. Than
restart Mozilla new. Download will now work. Mozilla will create a new .dat-file.

Michael
It turned out that old cookies were incompatible with the new version of
hotmail. When I deleted all the cookies, it worked.
Sounds like an evangelism issue.  Can you post your old cookies to this bug
report, or have you completely lost them?  If the former, then reassign this
report to evangelism.  If the latter, then clost it out as wont-fix, because we
don't have enough information to fix the bug.
Yes, I've lost the previous cookie information, and I think it's a hotmail bug.
It can also be something to do with my configuration, as nobody else seems to
complain.

Thank you.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → WONTFIX
Blocks: MS
You need to log in before you can comment on or make changes to this bug.