'You can launch the browser with a bookmark group as your start page' cannot be found in Preferences or Help.

RESOLVED DUPLICATE of bug 175745

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 175745
16 years ago
13 years ago

People

(Reporter: Michael Graubart, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021017
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021017

'What's New in Mozilla 1.2b' mentions 'You can launch the browser with a
bookmark group as your start page'. I cannot find it in Preferences or in 'Help'.

It may be relevant that whenever I have installed a new build, I have first
removed or renamed the main Mozilla folder itself, but have retained the Mozilla
folder in Documents that contains my profile, etc., so as not to lose my address
book and bookmarks. Does this mean that I am still using the Preferences format
belonging to an older version of Mozilla?

Reproducible: Always

Steps to Reproduce:
1.Open 'Preferences' and search every page.
2.Open 'Help' and search.

Actual Results:  
Not found in either place.

Expected Results:  
There should be a way of selectin this option in 'Preferences', and/or the way
to do it should be explained in 'Help'.

Modern theme.  G3 (old beige), OS 9.2.2.

*** This bug has been marked as a duplicate of 175745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.