I cannot save pages, on my disc

RESOLVED DUPLICATE of bug 171441

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 171441
15 years ago
a year ago

People

(Reporter: Michael Mayer, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

I cannot save any page

Reproducible: Always

Steps to Reproduce:
1.right mouse button
2.save page as
3.no result!

Actual Results:  
no save page

Expected Results:  
saved page

Comment 1

15 years ago
Try deleting compreg.dat
to file handling, where it belongs
Assignee: bzbarsky → law
Component: DOM Load and Save → File Handling
QA Contact: stummala → petersen

Comment 3

15 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021017

Comment 4

15 years ago
WFM 2002102104/NT4

probably compreg.dat issue...

Comment 5

15 years ago
wfm 2002102108 win xp pro sp1
Reporter: 
Please delete the file "compreg.dat" (close mozilla first)
You can avoid such problems if you deinstall mozilla, delete all left files in
c:\prgram..\mozilla.org\mozilla (except the plöuding folder) if you install a
new build.


*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.