wishlist request for "sort by received" (column in thread pane)

RESOLVED DUPLICATE of bug 72463

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 72463
15 years ago
13 years ago

People

(Reporter: Charlie Derr, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
In addition to the "Date" field available for the folder view, I request 
a "Received" field which timestamps messages with the instant the message is 
first retrieved from the POP server.  Outlook has had this feature for at least 
two years, and it is quite important in order not to miss incoming messages 
which may have an older "Date" timestamp and hence show up hours (or even days) 
back in the current configuration.

Comment 1

15 years ago
You can indeed sort by order received  -- View|Sort by|Order Received.  It's
just not available in our list of columns for the thread pane.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: wishlist request for "sort by received" → wishlist request for "sort by received" (column in thread pane)

Comment 2

15 years ago
Yes, however using the menu is a long and convoluted process compared to
clicking on a heading like you can with all the other sort criteria.  Some way
of trivially doing this would be appreciated.

Updated

15 years ago
QA Contact: olgam → laurel

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 72463 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.