Status

VERIFIED DUPLICATE of bug 58339
16 years ago
14 years ago

People

(Reporter: pme, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

I use mpg123 with alsa and tryes do go to the url. And it hangs. If I stop the
mpg123
player it continues.  The mpg123 player is started with  -o alsa.  And I have
think there
is flashplayer related since I have seen this on www.di.se too. 

Reproducible: Always

Steps to Reproduce:
1. start mg123 -o alsa
2. start mozilla go to http://www.steinberg.net
3. stop mpg123 (kill it!) 

Actual Results:  
Mozilla hangs until mpg123 releases the device.

Expected Results:  
Continue without audio.

I guess that shockwave should use a internal audio api within mozilla?

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
V.
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME

Comment 3

16 years ago
*** Bug 175774 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.