[DOGFOOD] view source page is blank

VERIFIED DUPLICATE of bug 17500

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 17500
19 years ago
19 years ago

People

(Reporter: Warren Harris, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I tried to submit a bugzilla bug report and got the following message from the
server:

Software error:

Couldn't get the form data at CGI.pl line 603.
Please send mail to this site's administrator for help. Content-type: text/html

That's bug 17576.

Then I tried to copy the error message out off the page, but Ctrl-C didn't work,
and the Copy menu item was grayed out.

That's bug 17577.

Then I tried to view source to see if I could copy from there, but the view
source page turned up completely blank -- no chrome or anything.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 17500 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Agreed. Marking as verified dup of 17500.
You need to log in before you can comment on or make changes to this bug.