If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

<dialog>s don't need dialogOverlay

RESOLVED DUPLICATE of bug 183747

Status

()

Core
Networking: Cookies
P4
normal
RESOLVED DUPLICATE of bug 183747
15 years ago
15 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: Stephen P. Morse)

Tracking

Trunk
mozilla1.3beta
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I noticed that the following files use dialogOverlay - this seems superfluous.
p3p.xul
p3pDialog.xul
SignonViewer.xul
WalletPreview.xul

(You might want to consider converting your other <window>s to <dialog>s).
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Priority: -- → P4
Target Milestone: --- → mozilla1.3beta
(Reporter)

Comment 1

15 years ago
Oops :-[

*** This bug has been marked as a duplicate of 183747 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.