When trying to open the Mail&News window, Mozilla freezes

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Manfred Lebek, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When trying to open the Mail&News window, Mozilla freezes. Mozilla consume over
98% of cpu power in this state. The profile was created with this revision of
Mozilla.
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910.

Comment 1

16 years ago
What theme are you using? Try Modern  ... see bug 162891
a) wfm with win2k since 1.2a
b) old build 

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.