Closed Bug 1758550 Opened 4 months ago Closed 4 months ago

default Print using the system dialog box missing in osx firefox v92

Categories

(Toolkit :: Printing, defect)

Firefox 97
defect

Tracking

()

RESOLVED DUPLICATE of bug 1712104

People

(Reporter: zaga1, Unassigned)

Details

Steps to reproduce:

command-p

Actual results:

unexpected new print dialogue window where my custom settings and quick access to custom page sizes, "open in preview" etc are missing. Now long-winded procedure of scrolling down to find link "Print using the system dialog".

Expected results:

Print using the system dialog as previous ff versions or at least option to make Print using the system dialog the default

The Bugbug bot thinks this bug should belong to the 'Toolkit::Printing' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Printing
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1712104
You need to log in before you can comment on or make changes to this bug.