Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 171441
16 years ago
13 years ago

People

(Reporter: Harald Gill, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Every time that I try to download a file, I get an error message from mozilla
about being unable to read the source file. Build #2002101308.

I just tried to download Acrobat Reader and it happened again.

I'll attach a couple of images that show the error and the location from where I
tried to do the download.
(Reporter)

Comment 1

16 years ago
Created attachment 103625 [details]
Error message
(Reporter)

Comment 2

16 years ago
Created attachment 103626 [details]
Site that generated the message
please search befor you file a bug

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
I did a half a dozen different searches and came up with nothing. Figure out a
better search system and you won't have so many duplicates.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.