Closed Bug 1758986 Opened 2 years ago Closed 2 years ago

Remove "Select All" context menu entry

Categories

(DevTools :: Console, task)

task

Tracking

(firefox100 fixed)

RESOLVED FIXED
100 Branch
Tracking Status
firefox100 --- fixed

People

(Reporter: nchevobbe, Assigned: nchevobbe)

References

Details

Attachments

(1 file)

This entry looks redundant with the "Export" entries

This action provides little value since we have a "Export to clipboard" action
that goes a step further.
Removing it will also help with virtualization as it will be one less thing to
take care of.

Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0135c148f748
[devtools] Remove Select All context menu entry. r=jdescottes.
Blocks: 1759414

I ran the test locally and everything seems to be fine? This test isn't using DevTools at all so I'd be surprised if my patch makes it fail

Flags: needinfo?(nchevobbe)

Hi,
It seems that those fails were misleading and are caused by another bug, will re-land shortly.

Pushed by ctuns@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/aefcc68f62a8
[devtools] Remove Select All context menu entry. r=jdescottes.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 100 Branch
You need to log in before you can comment on or make changes to this bug.