typeahead (and regular?) find should set the cursor to busy while searching

RESOLVED WORKSFORME

Status

SeaMonkey
Find In Page
--
enhancement
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
steps: load a huge page
(suggestion: query for all bugs with attachments changed in the last week, then
click long list)
then type 'crea '<- the space triggers a failed search, but it'll take a while.

there's no way of knowing that the app isn't dead, but it'd at least look a bit
better if the app admitted it was busy.
(Reporter)

Updated

16 years ago
Blocks: 30088
(Reporter)

Updated

15 years ago
Component: Keyboard: Navigation → Keyboard: Find as you Type

Updated

14 years ago
Keywords: helpwanted
(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey

Comment 1

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 2

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 3

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Mass un-assigning bugs assigned to Aaron.
Assignee: aaronleventhal → nobody
I've never seen that, so suggesting to set it WFM is nobody else can confirm it.
Whiteboard: [CLOSEME 2011-02-01 WFM]

Comment 6

7 years ago
Reopen if you can reproduce with using an recent Build, and submit actual information.

(Give more details, maybe a screenshot.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Keywords: helpwanted
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME 2011-02-01 WFM]
You need to log in before you can comment on or make changes to this bug.