New news composition has caret in composition area

RESOLVED WORKSFORME

Status

MailNews Core
Composition
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Jerry Baker, Assigned: Sean Su)

Tracking

({regression})

Trunk
mozilla1.4beta
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2])

(Reporter)

Description

16 years ago
2002101808 trunk

Bring up a new news composition. It starts with the caret in the composition
area instead of the subject area. Typing confirms that the initial focus is in
the composition area.

Comment 1

15 years ago
Marking nsbeta1. This regressed from N7.01. 

Creating a new News message should place the cursor in the Subject instead of
the body of the message.
Keywords: nsbeta1, regression

Comment 2

15 years ago
Mail triage team: nsbeta1+/adt2
Assignee: ducarroz → ssu
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [adt2]
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.4beta

Comment 3

15 years ago
This works for me with the very first news compose window (I do not use news).
Only when I open more compose windows it behaves as described in this bug.
Some window re-use problem?
(Assignee)

Comment 4

15 years ago
I'm unable to reproduce this problem either with a new news or normal compose
window.  I've even opened many compose windows of both, and still works fine for me.

Ninoschka, if you're able to reproduce this, I'd like to stop by and take a look.

Comment 5

15 years ago
Marking worksforme per ssu.  Please reopen with additional info so developers
can reproduce this bug if it still doesn't work for you.  Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.