Browser windows open to blank page when Mozilla starts in Mail

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: jmeile, Assigned: ccarlen)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021017
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021017

I'm using Mozilla 1.2b under Linux RedHat (KDE). When I first start Mozilla mail
and then the browser, my start page doesn't come. I just see a blank page.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla mail
2. Start the browser


Actual Results:  
I Saw a blank page instead my start page

Expected Results:  
I just would like to see my start page

Comment 1

16 years ago
Josef, does the problem still occur in 1.2.1 or newer?

What happens when Mozilla starts in the browser rather than mail?

Try quitting, remove prefs.js from your profile, and reopen.
Component: Browser-General → Preferences: Backend
Summary: Home page doesn't appears when opening first Mozilla Mail → Browser windows open to blank page when Mozilla starts in Mail
(Reporter)

Comment 2

16 years ago
> Josef, does the problem still occur in 1.2.1 or newer?
I just installed 1.2.1 binary for linux, but I can't reproduce it because I 
only can run mozilla once.

Comment 3

16 years ago
Reporter can you reproduce this bug with a newer build (1.4 final)?
If not, then please close this bug as worksforme. Thanks.

Comment 4

16 years ago
->default contacts
Assignee: asa → ccarlen
QA Contact: asa → sairuh
(Reporter)

Comment 5

16 years ago
>Reporter can you reproduce this bug with a newer build (1.4 final)?
I can't because it only happens with the latest rpm that for RedHat 9
-> Mozilla 1.2.1-26, since I haven't found an rpm of 1.4 final
I can't test it.

I think that the problem is that if you compile it from source (that's
I noticed the last time I done it), it doesn't happen because you only
can start mozilla once (Using the same profile). In RedHat, you can
start it as many as you want, but then comes that blank page.

Comment 6

15 years ago
reporter (Josef), there are RPMs for 1.5. Can you reproduce this bug with it?
http://www.mozilla.org/releases/#1.5
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 8

14 years ago
no response from reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.