Create Delete Folders & Sub Folders failing.

RESOLVED DUPLICATE of bug 207771

Status

MailNews Core
Networking: IMAP
RESOLVED DUPLICATE of bug 207771
16 years ago
10 years ago

People

(Reporter: Rick Timmis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There may be some correlation with Bug 153481. 
Sys setup; IMAP mail accounts.
Reproduce:-
Create Folder under IMAP mail account. Folder = Tester; Subfolder = TestA;
Create Sub folder (TestA) under the newly created (Tester) folder. ERROR ALERT
:- The current command did not succeed. The mail server responded: CREATE
failed: Can't create mailbox node /hone/<user>/Tester/: File Exists
NEXT PROBLEM:
Right click on Tester folder and select delete: ERROR ALERT: The current command
did not succeed. The mail server responded: RENAME failed: Can't create mailbox
node /home/<user>/Trash/: File Exist
NEXT PROBLEM:
Drag folder Tester to Trash Folder and Drop : ERROR ALERT Same as previous above.
INFO: I have checked permissions on these folders they are rwrwrw, however when
you look ar the contents the STATUS line is RO. ? could this indicate that the
folders are being created read only ?? We are currently using Mozilla 1.1 in a
corporate environment for Mail Addresses and Internet (24 Users). Any help you
can give on this would be very much appreciated.
Thanks RIck

Comment 1

16 years ago
*** Bug 175963 has been marked as a duplicate of this bug. ***

Updated

16 years ago
QA Contact: huang → gchan

Comment 2

15 years ago
Reporter, is this still a problem with a current build?

Comment 3

15 years ago
I'm not the reporter but I can confirm that this is a problem in current builds.
This a problem with IMAP servers that don't allow subfolders (or don't allow
both messages and subfolders in folders). This is the same as bugs 159749 and
207771. 207771 seems to have the most information so I would suggest marking
this as a duplicate of that.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 207771 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.