Full screen mode needs bookmarks button

VERIFIED DUPLICATE of bug 132187

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 132187
15 years ago
13 years ago

People

(Reporter: Jay Davis, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I personally find the fullscreen feature to be beautiful in appearance but
inconvenient otherwise because I have no fast, elegant way to get to bookmarks.
 I could have the sidebar open, but I never use the sidebar, personally, so that
means I'd have to switch it on and off regularly.  I could keep alternating with
F11 (but maybe I don't do that because I have a global macro in use on this
key).  Toolbar customization is no doubt in the works, but that's a long way
off, so a very small bookmark button (preferably just for access to personal
toolbar bookmarks--would be faster than having one more level to go through)
probably wouldn't tick anyone off for being there and many would like it.  Then
fullscreen mode could actually be a feature that people found themselves not
even switching away from most of the time, and thus it would be useful.

Comment 1

15 years ago
Please search for existing bugs before filing with the bugzilla helper.
thanks.

*** This bug has been marked as a duplicate of 132187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.