no download since upgrade from 1.2a

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: John Read, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Since upgrading from 1.2a to 1.2b all downloading has stopped. Neither the
progress dialog, or the download manager work. When double-clicking on a MIME
that could be processed (*.doc) then the message comes "xxxxxxxxxxx could not be
saved, because the source file could not be read".

regards
john

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Reporter: unexpierenced users are stroungly discouraged of using the Advancwed
Entry form. Please use Bugzilla helper:

http://bugzilla.mozilla.org/enter_bug.cgi?format=guided

Also, you could've saved yourself (and us) some time by searching the bug
database first, finding out that this bug has been submitted 50+ times last
week, along with the way if resolution.

v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.