browsers windows content display frozen

RESOLVED DUPLICATE of bug 58339

Status

--
critical
RESOLVED DUPLICATE of bug 58339
16 years ago
14 years ago

People

(Reporter: jerome.bouat, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

When I want to see http://www.gnutella.com,
this url pops up 2 windows.
One of those 2 windows is
located as
http://ad.doubleclick.net/adi/N1684.tmp4/B1068404.66;sz=720x300;ord=400082?

The content of all windows
is not redrawed.

I achieved to read this page
with Konqueror 3.0.3
without any problem.

It is very critical
because I loose all the references
I opened in the other windows.
I achieved to properly stop
Mozilla with the TERM signal.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Reporter: is your /dev/dsp (sound) in use when you experience the hang?
If so, that's bug 58339

Comment 2

16 years ago
WFM, two days old CVS, Linux. Since there's a flash animation trying to play:
Resolving as duplicate of bug 58339.

Reporter: If you use the KDE sound deamon, try starting mozilla with "artsdsp
mozilla" - it might cure the freeze.

There are also some version of Flash 6 beta out, attempting to solve that freeze
amongst others. See http://www.macromedia.com/software/flashplayer/special/beta/

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.