browser not wrapping long lines

VERIFIED DUPLICATE of bug 169620

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 169620
15 years ago
13 years ago

People

(Reporter: Robert Cave, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Browser is not wrapping long lines.  Each line in the story above is one line,
not a paragraph.

I'm not sure if this is a feature, or what.  Maybe I have something turned
on/off that I shouldn't.  I emailed the link to a friend running 1.1 and he saw
the page normally.

Comment 1

15 years ago
Robert, what build are you using (please always include the build ID in your bug
report)?  You can find the build ID in Mozilla by choosing the Help->About
Mozilla menu. This looks like a dup of bug 169620 "cnn.com news scrolls off the
page; paragraphs do not wrap" - fixed in late september.
Please do reopen if your build is 1.2beta or newer and the problem persists.

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.