german version of mozilla 1.1 will not install

RESOLVED WORKSFORME

Status

SeaMonkey
Installer
--
major
RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: Wolfgang Sailer, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The german international installer version, namely
mozilla-win32-1.1-deAT-installer.exe
will download and install mozilla 1.1 german, but it will not run.
I installed it without the "Quality feedback agent" and without the "chat" 
option.
At the end of the installation process mozilla 1.1 should start. It does start, 
but with no title bar, command bar or anything else, with white background and 
larg, red letters reporting bugs and not found files.

The talkback enabled zip file, however, namely
mozilla-win32-1.1-deAT-talkback.zip
does work correctly. I installed that now and made the shortcuts myslef.

There must be a problem in the installer.

Thanx, Wolfgang

Updated

15 years ago
Whiteboard: DUPEME

Updated

15 years ago
QA Contact: bugzilla → ktrina

Comment 1

15 years ago
CCing Andreas. 

Andreas, who is the QA Contact for installation of German versions of mozilla 1.1?  
Severity: blocker → major

Comment 2

15 years ago
reassigning QA
QA Contact: ktrina → andreasb

Comment 3

15 years ago
Does this work with 1.2.1?
I'll mark it WFM, reopen if this still happens with 1.2.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
Changing QA contact to bobj for now. Bob, please re-assign further as you see is
appropriate.
QA Contact: andreasb → bobj
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.