Clicking on a link to a downloadable file fails, can't show download manager

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: Jim Cassidy, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

When attempting to download a binary
(http://www.python.org/ftp/python/2.2.2/Python-2.2.2.exe from the above location
for instance), the download fails.  However, the binary is downloaded to the
temp directory (with a temporary file name).  I am also unable to show the
download manager (either immediately after the download starts, as my settings
indicate, or if I choose Tools -> Download Manager).  

Reproducible: Always

Steps to Reproduce:
1.  Go to www.python.org/2.2.2
2.  Click on the link to download the Windows installer, Python-2.2.2.exe
3.  No download manager appears (after selecting a destination directory)
4.  If you wait a suitable amount of time, the binary will be in the temp
directory with a temporary file name, so it appears the binary was downloaded,
the download manager just didn't do it's thing to, well, manage it.

Actual Results:  
Binary is located in temp directory

Expected Results:  
Download manager should have appeared and, when download completed, the file
should have been moved to the selected destination.

This seems to have started happening after installing 1.2b. I previously had
1.2a, and removed it before installing 1.2b.
This is the #5 bug at http://bugzilla.mozilla.org/duplicates.cgi

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.