switching between tabs does not update site navigation bar

VERIFIED DUPLICATE of bug 102905

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 102905
15 years ago
10 years ago

People

(Reporter: Dan Fulbright, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

When switching between tabs, the site navigation bar does not sync up with the
current tab. That is, if you have two tabs open, both with <link> references,
and you go from tab A to tab B, the Next button in the site navigation bar will
go to the Next link in the page loaded in tab A, instead of tab B.

Reproducible: Always

Steps to Reproduce:
1. Select View | Show/Hide | Site Navigation Bar | Show Always or Show Only As
Needed
2. Browse to http://www.gslis.utexas.edu/mirrors/LDP/HOWTO/DNS-HOWTO.html and
notice that the Next button works fine.
3. In a new tab, browse to
http://www.gslis.utexas.edu/mirrors/LDP/HOWTO/Ethernet-HOWTO.html and notice
that the Next button works fine.
4. Switch back to the tab created in step 2. Click the Next button in the Site
Navigation Bar and you will be taken to the second page of the page loaded in
the tab created in step 3.




I get the same results with the following versions:

Mozilla 1.2b on Windows 98
Mozilla 1.1 on Mac OS X
Mozilla 1.1 on Mac OS 9
Mozilla 1.2b on Linux (using Red Hat RPMS from mozilla.org)

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.