Mail from Eudora client is blank when: styled text & attachment

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Mike Patterson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When a mail message is sent from a Eudora 5.1 client that uses:

1) Options -> Tools -> Styled Text "Plain & Styled Text" option
2) The message they send contains a) html formating b) plain formating c) a MIME
encoded attachment.

It appears to be a blank message with no attachment to Mozilla 1.0.1, Netscape
6, Netscape 7, Netscape 4.76 on Windows 2000, Solaris, Windows XP platforms.

The mail message appears OK to Eudora & Outlook Clients (tested so far), problem
is reproducable.

As a work around Eudora clients can follow these directions to off the
additional formatting:
http://www.expita.com/nomime.html#eudora5
And this has what to do with the browser?  ;)
Assignee: asa → sspitzer
Component: Browser-General → Mail Window Front End
Product: Browser → MailNews
QA Contact: asa → olgam

Comment 2

16 years ago
Reporter: Can you attach a sample email that shows up blank?

Comment 3

16 years ago
Created attachment 103756 [details]
Email message from reporter

Note, this email appeared just fine in my Mozilla MailNews reader.  (and
browser)

Comment 4

15 years ago
WD, the attachment you created is not in email format; we can't use it to test.

Mike Patterson, is this bug still a problem for you with current builds of 
Mozilla?  Have you upgraded to a current (1.3 or 1.4) build of Mozilla?

Comment 5

15 years ago
No response from reporter; =>WFM.
If still a problem, feel free to reopen; but we need a sample failing message, 
as an .EML-format file, attached to this bug to investigate further.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.