"File Bookmarks" allows leaf folders to be expanded

VERIFIED DUPLICATE of bug 76525

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 76525
16 years ago
14 years ago

People

(Reporter: Stephen Rasku, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I file a bookmark, all the folders have the '+' sign beside it.  To me,
this implies that there is a sub-folder in that folder.  However, what it really
means  is that there is anything (including just bookmarks) in the folder.  In
other words, all folders have the '+' sign unless they don't contain anything
(bookmarks or folders)  Since you can't file at a certain location in a folder,
it shouldn't display the '+' sign unless it contains a sub-folder.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 76525 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.