Opening a jillion tabs breaks some functionality

RESOLVED DUPLICATE of bug 186099

Status

SeaMonkey
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 186099
15 years ago
9 years ago

People

(Reporter: Shawn Lindsay, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021021 Phoenix/0.3,
build 2002102108

Open links in a jillion tabs (more than 50, probabably 100 will do).  The last
ten or twenty won't load.  As you go through the tabs and close them--scrolling
is not implemented?--when you get to the last ones you will see a dead page. 
Mouseover will display the urls of the pages that wouldn't load.  These tabs
cannot be closed.  You may have to kill the browser.

In this situation, "add bookmark" no longer works.  You may be able to load your
bookmarks in the sidebar, but the screen will get messed up when you close the
sidebar.  You can reduce the browser and raise it again to see it redraw.  

The obvious workaround is to not load a jillion tabs. I would consider this
trivial;  however, it could be frustrating for a user trying to bookmark some
pages before killing the browser.  

I'm doing this on a 56k.

Comment 1

15 years ago
->mozilla.
Assignee: blaker → jaggernaut
Component: General → Tabbed Browser
Product: Phoenix → Browser
QA Contact: asa → pmac
Version: unspecified → other

Comment 2

15 years ago
Reporter can you reproduce this bug with a newer build (1.4 final)?
If not, then please close this bug as worksforme. Thanks.

Comment 3

14 years ago
osx v1.6 breaks w/ only ~8 tabs: left-most tabs unselectable(although right-most
tabs ok) and back/fwd/reload/stop buttons not working;-(

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 186099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.