documentation for apache 2.0 come across in french

VERIFIED DUPLICATE of bug 165834

Status

()

VERIFIED DUPLICATE of bug 165834
16 years ago
16 years ago

People

(Reporter: david, Assigned: rchen)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

All of these URLS's display in french. 

http://httpd.apache.org/docs-2.0/new_features_2_0.html
http://httpd.apache.org/docs-2.0/
http://httpd.apache.org/docs-2.0/upgrading.html

The apache folks point the finger at mozilla.


Reproducible: Always

Steps to Reproduce:
1. just go to the url
2.
3.

Actual Results:  
Pour Example:

Threads sur Unix
    Sur les systèmes Unix, Apache peut s'exécuter selon un modèle hybride
multi-processus et multi-threads, en employant les threads selon la norme POSIX.
Ceci devrait améliorer les performances.
Nouveau système de construction
    Le système de construction a été entièrement réécrit et repose sur autoconf
et libtool. Cela rend le système de configuration plus semblable aux autres
paquetages.
Support multiprotocole
    Apache possède maintenant une infrastructure afin de servir de multiples
protocoles. mod_echo a été écrit comme exemple de ces nouvelles fonctions.
Meilleur support des plates-formes autres qu'Unix
    Apache 2.0 est plus rapide et plus stable sur les plates-formes non Unix
telles que BeOS, OS/2, et Windows. Avec l'introduction des modules multi
traitements (MPMs) spécifiques aux plates-formes et l'exécuteur portable Apache
(APR), le code pour ces plates-formes est réalisé en employant leurs API
natives, permettant ainsi d'éviter les couches d'émulation POSIX souvent boguées
et peu performantes.
Nouvelle API Apache
    L'API pour les modules de la version 2.0 a changé de manière importante.
Beaucoup de problèmes d'ordonnancement des modules existants dans la version 1.3
devraient disparaître. La version 2.0 gère ceci de manière automatique, et
l'ordonnancement des modules s'effectue selon une fonction d'accrochage afin de
permettre une plus grande flexibilité.


Expected Results:  
gotten the english


hmmm. i don't see a severity category for "very annoying". :)
(Reporter)

Updated

16 years ago
Summary: documentation for apache 2.0 come across in french → documentation for apache 2.0 come across in french

Comment 1

16 years ago
WFM - 2002101108

Could you look at edit, preferences, navigator, languages and check that the
first entry in the list there isn't french? (If it is, add english and move it
above french to specify that the language you prefer to see websites in is
indeed english rather than french.)
If this solves your problem, please resolve the bug as invalid.
(Reporter)

Comment 2

16 years ago
The order is English/United States [en-us], Hebrew [he], French [fr],
Spanish/Spain [es-es].

 
The server doesn't seem to realize that "en-us" is a subset of "en" and so does
not send the "en" version of the page...

*** This bug has been marked as a duplicate of 165834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Mark bug as VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.