Error not red "You must use an existing Bugzilla account as initial owner for the component"

RESOLVED DUPLICATE of bug 83152

Status

()

Bugzilla
Administration
RESOLVED DUPLICATE of bug 83152
16 years ago
5 years ago

People

(Reporter: timeless, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
I made a typo and got this content:
--
Adding new component of Browser
 
You must use an existing Bugzilla account as initial owner for the component
'Layout: Block & Inline'. Please press Back and try again.

Back to the query page or edit more components.
--

There's no red text nor does the title say error.

the only way i knew something was wrong is that there was no link to create
another component.

I want red text :)
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 83152 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.