Clicking on an exe to downloaded results in file.exe.pdf reference in download manager

RESOLVED DUPLICATE of bug 160533

Status

SeaMonkey
Download & File Handling
--
major
RESOLVED DUPLICATE of bug 160533
16 years ago
14 years ago

People

(Reporter: Bob Kavula, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021022
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021022

The problem actually bean a couple builds ago.  Exact build I don't know.  When
I select the mozilla-win32-installer.exe to download the latest build, I get a
download manager dialog asking if I want to open mozilla-win32-installer.exe.pdf
in acrobat reader.  I've tried reinstalling reader and I tried removing
compreg.dat but nothing fixes the problem.  I can only assume that the porblem
is with the download manager.

It also happens on other sites.

Reproducible: Always

Steps to Reproduce:
1.See above
2.
3.

Actual Results:  
I had to manually change the save file name and save the file

Expected Results:  
should have downloaded the exe as is
Can you please clear the Helper applications in the preferences ?

Comment 2

16 years ago
I believe this bug has the same nature.



*** This bug has been marked as a duplicate of 160533 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.