Download manager won't come up

RESOLVED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
--
major
RESOLVED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Jonathan Mendelson, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When I try to save a webpage or web component the window disappears, as usually
happens when I try to do this. But, I have in options that I should
automatically open Download Manager upon starting a download, and this never
occurs. Then, when I click Tools: Download Manager nothing pops up. Mozilla
worked perfectly for me but then this started happening when I was using a
version between 1.1 and 1.2b (I was using nightly builds). I tried installing
different versions of mozilla and uninstalled mozilla just now and installed
1.2b and it still won't work. How can I fix this?

Reproducible: Always

Steps to Reproduce:
1. Go File: Save Page As.
2. Enter filename and click Save.
3. Go Tools: Download Manager.
Actual Results:  
1. It comes up trying to save the file.
2. After clicking Save the window goes away and Download Manager doesn't come up.
3. Download Manager won't open even after trying its option.
4. The files do not save.

Expected Results:  
It should have opened Download Manager right after trying to save the web page.
If this didn't work, it should have at least opened the Download Manager separately.

Comment 1

15 years ago
close mozilla, delete compreg.dat and restart.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.