Closed Bug 1760964 Opened 2 years ago Closed 2 years ago

Part of "Browse" menu becomes displayed on 13wmaz.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 100
ARM64
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1757917
Tracking Status
firefox100 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image StandardVsStrict.png

Environment:
Browser / Version: Firefox Nightly 100.0a1 (🦎 100.0a1-20220322065927), Firefox Focus Release 98.2.0 (🦎 98.0-2022031340707)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Prerequisites:
ETP - Strict enabled.

Steps to reproduce:

  1. Navigate to https://www.13wmaz.com/
  2. Observe the page after a few seconds (10-15s)

Expected Behavior:
"Browse" menu is not automatically displayed unless manually triggered.

Actual Behavior:
Part of "Browse" menu becomes displayed.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard
Severity: -- → S3

This should be a duplicate of bug 1757917, which I plan to fix soon.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: