Unable to browse attached html file from Eudora-J having DBCS name in Attachments:

RESOLVED DUPLICATE of bug 176099

Status

MailNews Core
Internationalization
RESOLVED DUPLICATE of bug 176099
16 years ago
10 years ago

People

(Reporter: Kasumi, Assigned: Cavin Song)

Tracking

({intl})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
testewd 2002-10-21-08-1.0
Win XP Pro. JA
Eudora 5.0.2 Jr2

1. Launch Eudora 5.0.2 Jr2
2. Create an account, message attaching a html file having DBCS name
3. Send it to yourself
4. Launch Mozilla Mail&Newsgroups
5. Hilight sent message in 3.
   You will not able to see correct attached html file in Attachments: 
   You will see Part1.2 instead
   Please see attachment
(Reporter)

Comment 1

16 years ago
Created attachment 103786 [details]
screen capture
(Reporter)

Updated

16 years ago
Summary: Unable to display attached html file from Eudora-J having DBCS name in Attachments: → Unable to browse attached html file from Eudora-J having DBCS name in Attachments:
(Reporter)

Comment 2

16 years ago
Same problem using Eudora 5.1-J For Mac OSX

Comment 3

16 years ago
qa over to Kasumi
QA Contact: marina → kasumi
(Reporter)

Comment 4

16 years ago
Eudora 5.0-J on  Mac 9.1 also.

Comment 5

16 years ago
reassign to cavin
Assignee: nhotta → cavin
Keywords: intl

Comment 6

15 years ago
changing qa contact
QA Contact: kasumi → marina
Product: MailNews → Core

Comment 7

13 years ago
This bug appears to be a second filing of the same bug by the same reporter.

*** This bug has been marked as a duplicate of 176099 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.