Closed Bug 1761227 Opened 8 months ago Closed 8 months ago

`browser_Troubleshoot.js` fails when run locally because `nimbusRollouts` wasn't added to the schema when added

Categories

(Firefox :: Nimbus Desktop Client, defect)

Desktop
All
defect

Tracking

()

RESOLVED FIXED
100 Branch
Tracking Status
firefox-esr91 --- unaffected
firefox98 --- wontfix
firefox99 --- fixed
firefox100 --- fixed

People

(Reporter: Gijs, Assigned: barret)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

bug 1738286 added this property but didn't add it to the schema so now the test fails locally. I don't actually understand why this isn't orange on infra, and that might point to different brokenness.

An outside contributor noticed this (with some resulting confusion) in https://phabricator.services.mozilla.com/D140918.

Has Regression Range: --- → yes

Set release status flags based on info from the regressing bug 1738286

:andreio, since you are the author of the regressor, bug 1738286, could you take a look?
For more information, please visit auto_nag documentation.

Flags: needinfo?(andrei.br92)
Assignee: nobody → brennie
Status: NEW → ASSIGNED
Flags: needinfo?(andrei.br92)
Blocks: 1762031

This patch also fixes the test manifest to re-enable the test where appropriate.

Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/0183cdf7f770
Replace remoteConfigs with nimbusRollouts in Troubleshoot Snapshot schema r=Gijs
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → 100 Branch
You need to log in before you can comment on or make changes to this bug.