reply displays cursor in text box without focus

VERIFIED DUPLICATE of bug 173818

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 173818
15 years ago
9 years ago

People

(Reporter: Jesse Moorman, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Click 'Reply' for any email. Compose window opens fine, and cursor is, according
to my preferences, at top, above quoted text. Despite cursor sitting there
blinking, typing does nothing. No combination of keys produces any text until I
click the mouse there.

Reproducible: Always

Steps to Reproduce:
1.open email message
2.click reply
3.

Actual Results:  
Cursor appears as if ready to type. Typing does nothing until mouse click.

Expected Results:  
Mozilla should type where cursor is displayed, like any good monster.

There was a similar 'bug' reported last year for Linux, but it was an OS setup
issue. (Search 'reply focus' for unique bug report.)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.