Chimera attempts to download source instead of displaying

RESOLVED DUPLICATE of bug 172950

Status

--
minor
RESOLVED DUPLICATE of bug 172950
16 years ago
16 years ago

People

(Reporter: rcastigl, Assigned: bryner)

Tracking

unspecified
Future
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

16 years ago
OS X 10.2.1, Chimera build 20021018
Steps to reproduce:
Log into bugzilla
Click "My bugs"
Before "Bugzilla is pondering your query" vanishes, rightclick and select View
Source
Switch to the tab which opens to contain the source
After a few seconds, a dialog appears asking you to save "bugs-[somedate].html".

Comment 1

16 years ago
Confirmed Build 1026 - OS X 10.1.5.
No matter the page, it happens when a page is still downloading.
Happens with Cmd-E, menu or Ctrl-Click.
eg. http://bugzilla.mozilla.org/buglist.cgi?product=Chimera&bug_status=unconfirmed

Comment 2

16 years ago
Marking confirmed per comment 1.
Status: UNCONFIRMED → NEW
Ever confirmed: true
not a big deal. over to bryner to get it off my plate.
Assignee: pinkerton → bryner
Target Milestone: --- → Future

Comment 4

16 years ago
Dup.

*** This bug has been marked as a duplicate of 172950 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.