Scrolling by dragging thumb pegs CPU at 100%

RESOLVED DUPLICATE of bug 141710

Status

()

Core
Event Handling
--
minor
RESOLVED DUPLICATE of bug 141710
15 years ago
15 years ago

People

(Reporter: Paul Verket, Assigned: joki (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

Scrolling by dragging the thumb pegs the CPU at 100%, even if one stops moving
the mouse but continues to hold the button. This was also a problem with the
released 1.1 version. It doesn't happen under Solaris.



Reproducible: Always

Steps to Reproduce:
1. Load a page that is long or wide enough to get scroll bars or resize the window
2. Launch /Applications/Utilities/CPU Monitor 
3. Click and hold on the scroll thumb

Actual Results:  
The CPU pegs at 100% (laptop users hate that :-) )


This is using the default theme under 10.2.1

Comment 1

15 years ago
Dup of bug 106692?

Updated

15 years ago
QA Contact: rakeshmishra → trix

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 141710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.