mozilla 1.1 closes all windows upon downloading of Adobe Acrobat Reader 5.1

VERIFIED WORKSFORME

Status

()

P4
normal
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: c1251008, Assigned: alexsavulov)

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
when i want to download adobe acrobat reader 5.1 (from the page www.adobe.com)
and i fill out the step 1 and then click on "download" on step 3 then, after
opening another window, "mozilla 1.1 german" closes all window without doing
anything.

Therefore it is impossible for me to download the adobe acrobat reader.

This is reproducible.

I do not know where the problem arises and whether it is really from the form
submission function in mozilla or not.

Thanx and greetinx, Wolfgang

Comment 1

16 years ago
Works for me, Build 2002101708 (en-US) on Win2k.
A new page loads (I deny cookies from being set) and download filepicker opens;
file is downloaded and executable.

Wolfgang, did you download a talkback enabled build? It sounds like there is no
talkback program popping up after the crash... But if there is one, can you post
the talkback ID here? (start talkback.exe in bin\components in your mozilla
folder to look it up)
(Reporter)

Comment 2

16 years ago
I (=the reporter of the potential bug) continued to track down the error: I am 
using Mozilla build 20020826 (1.1 German) and the download works well when I am 
logged into Windows XP as "administrator". When I have only "user" privilleges 
then the download does not start, but instead of opening the "save to..." dialog 
mozilla exits completely instantly.

I reduced the secuity settings by accepting "all cookies", by "enabling all 
scripts" but I could not make it work under "user" privilleges (I'm in a novell 
network and the system supervisor grants this privillege when logging in 
anything other than "workstation only"). For the "administrator" it works even 
when accepting only cookies from the same server and when disabling scripts to 
open undemanded windows.

Moreover, this problem must be site-specific because downloads form HP 
(www.hp.com), e.g. a printer driver for my HP DJ 640C for Windows 2000, works 
fine even under my "user" privilleges. So I guess there is something in the 
www.adobe.com page that mozilla 1.1 can't handle properly.

Any suggestions?

Greetinx from Austria to all the mozilla community
Wolfgang
(Reporter)

Comment 3

16 years ago
sorry, I (=the reporter) forgot something just now.
As Andreas Kunz suggested, I checked for the talkback.exe.

YES the installation has talckback.exe, it IS enabled too, but does not open 
upon the closing of all windows of mozilla. Looks pretty much like a nomal exit 
operation.
(Assignee)

Comment 4

16 years ago
Wolfgang,

I tested with 2002102408 on Win2000 and it works for me. No winodow closing or
whatever. Please fetch a new build from ftp.mozilla.org and try with that. Also
test with a new profile. Thx and "Schen Griass noch Innsbruck!" ;-) 
Priority: -- → P4
Target Milestone: --- → Future

Comment 5

16 years ago
reporter (Wolfgang): can you reproduce this bug with a recent build of mozilla
(for example, 1.3a)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 6

16 years ago
The download now WORKSFORME on the mozilla 1.2.1 final version. May have been
connected with the ATI graphics driver bug??

Thanx, Wolfgang (the reporter)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
Verifying based on coments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.