subfolders are not shown / usable in sidebar in V.1.2

RESOLVED DUPLICATE of bug 174831

Status

MailNews Core
Networking: IMAP
RESOLVED DUPLICATE of bug 174831
16 years ago
9 years ago

People

(Reporter: Norbert Breun, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using mozilla1.2 - imap mail there are no subfolders shown in sidebar.
So mail is not usable for me.
Mozilla 1.2 has not been released yet. Reporter, are you using 1.2alpha or
1.2beta? Please use <http://bugzilla.mozilla.org/enter_bug.cgi?format=guided>
("Report a bug" link on <http://www.mozilla.org/>) to report bugs, as it helps
record this type of information automatically

worksforme linux trunk cvs 2002-10-23 and 1.2b; added top level folder is
visible across restart.

related/dup: bug 175687, bug 174831, bug 147528
(Reporter)

Comment 2

16 years ago
I'm using mozilla1.2b 
Aditional: When having opened all folders using mozilla1.1 + letting them open
when shutting down mozilla, all subfolders are visible in 1.2.
When closing a  folder there is again no possibility to open it - no triangle icon 
visible.

kind regards
Norbert
(Reporter)

Comment 3

16 years ago
changing to another theme ( i.e. classic) this problem disappeared.
Problem was related to modern theme as comming with installation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
reopening, 'fixed' is for when something is fixed at the mozilla end
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
should be dup of bug 174831, fixed in trunk nightlies >2002-10-17

*** This bug has been marked as a duplicate of 174831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.