Browser will not load most most pages.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Tim Cowper, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I have version 1.2b for Mac os 9.x downloaded 10/22/02 on a power mac 8100 with a 
sonnett 266mhz, os 9.1, a G3 upgrade card and 144 megs of memory. This browser 
will not load even the mozilla home page off the net for me, it will load pages 
locally stored on my hard drive however. It sends the request for the page for 
which you ask, says it is done, and then sets there with a blank white page doing 
nothing. It doesn't require a restart or freeze the system, it just isn't doing 
anything.

Comment 1

15 years ago
Do you have Netscape 6 or 7 installed there too, sharing a profile?
That is known to corrupt cache, and blank pages can be the result: Try do delete
cache and see if that helps.

Comment 2

15 years ago
Reporter replied in private e-mail:
..
"I have netscape 4.7, Internet Explorer 5.1, iCab 2.8,
and Wannabe 1.0b4 as other browsers. None are sharing
a profile. I tried deleting the cache before I wrote
about the bug, but it made no difference."

Comment 3

15 years ago
Reporter mailed again:
..
"I found the problem. There was an old piece of
shareware, an extension aimed at speeding up net
connections that I deleted because it didn't seem to
be making a difference. Once removed, the problem is
gone ( I'm using mozilla 1.2b to send this :-). Since
this is a shareware program limited to students of my
alma mater, I just e mailed the developer at the
college IT staff and let him know about the glitch.
Thanks, 
Tim"

-----

Resolving as WFM per that comment. (Allthough this is really a dup of old proxy
bug 38488)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.