Invalid URL problem by searching from URL bar

VERIFIED DUPLICATE of bug 135363

Status

SeaMonkey
Search
VERIFIED DUPLICATE of bug 135363
16 years ago
10 years ago

People

(Reporter: Dennis Shubitowski, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I use the search function from the URL locator bar. If a search query is typed
and then enter/return is hit without scrolling down to "Google search," then and
invalid URL error is returned. If you then go back to the URL bar, highlight
your search term and scroll down to a Google search, the same error is returned.
You would think the browser would then query Google but it does not.

Comment 1

16 years ago
Duplicate of bug 135363 ?
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 135363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
V DUPE
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.