Closed Bug 17624 Opened 20 years ago Closed 20 years ago

img3250.dll crash

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: theovert, Assigned: leger)

Details

After entering the address "www.softseek.com" and hitting "enter" Mozilla
crashed.
There was an invalid page fault in module IMG3250.DLL

McAffee Antivirus 4.03 was running at the time.
OS: win98se
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
There is some JavaScript code leaking into the document at the top, but
otherwise it works fine with the following builds (marking it WORKSFORME):
1999110209 on Windows 98 SE
1999110212 on Sun Solaris 2.6/sparc
1999110417 on Windows NT4 sp5

I think the JavaScript problem is caused by:
<SCRIPT> ... <SCRIPT> ... </SCRIPT> this will be displayed as content </SCRIPT>
I haven't created a new bug for that because it is invalid, right?
Marking Verified
Status: RESOLVED → VERIFIED
Summary: img3250.dll crash
Product: Browser → Seamonkey
Backout by kwierso@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/9883f7cb4f84
Backed out changeset fec394734f83 for build bustage a=backout CLOSED TREE
You need to log in before you can comment on or make changes to this bug.