Closed Bug 1762432 Opened 2 years ago Closed 2 years ago

[webcontent] Wordle is blank in Firefox for Android

Categories

(GeckoView :: General, defect)

Firefox 98
Unspecified
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1755206

People

(Reporter: kiki, Unassigned)

Details

Site with issue and any steps to reproduce

Expected behavior

Site will open

Actual behavior

The page is blank

Does toggling Tracking Protection fix the issue? (Press the shield icon in the toolbar while on the site to see toggle)

No

Can you reproduce in Chrome (or other non-Mozilla browser)?

No. Chrome is doing fine.

Device information

  • Android device: Android 10
  • Fenix version: 98.3

Pretty sure this is a duplicate of 1755206. I am able to load wordle in my Firefox for Android browsers on a few devices.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.