Trying to download WebShots photos, gives "document contains no data" error.

RESOLVED DUPLICATE of bug 171441

Status

--
major
RESOLVED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: rweaver, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Just updated to the 1.2 beta and now when I click on one of the WebShots
download links to get a ".wbz" file, I get a "document contains no data" dialog.

Same URL worked in the prior beta, and still works in IE.
check out http://bugzilla.mozilla.org/duplicates.cgi -- this is number three in
the list.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.