Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: pierre, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla crash when i go on this webpage...
I'm using 1.2 beta

Comment 1

16 years ago
did you submit a talkback crash-report? If yes, please add the talkback ID here.
Also: There is a flash animation on the page. Do you have flash installed?
Does tbe browser crash if you remove the plugin?

The release notes mention a known crash with flash when running mozilla on a
remote display. Please add info if that is the situation in your case.

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 2

16 years ago
wfm on linux with 1.2 

Comment 3

16 years ago
WorksForMe, Solaris 8/Sparc, 2002102022.

Pierre, could you provide the following:

1) The build ID of the mozilla build you're using.
2) At what point does mozilla crash? Does it display any of the page before
crashing?
3) Do you have the flash plugin installed.
4) Do you have problems with other sites containing flash. For example,
<http://www.aint-it-cool.com/> (a movie fan site) usually contains flash animations.

Please read the Bug Writing Guidelines at
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the kinds of
information we need in a bug report, and consider using the guided form to
report future bugs.
(Reporter)

Comment 4

16 years ago
I have the flash plugin : Shockwave Flash 6.0 r60
If I remove the plugin, mozilla dosn't crash anymore.
It crashes when the page just finishes to be loaded.
(Reporter)

Comment 5

16 years ago
http://www.aint-it-cool.com/ doesn't make my mozilla crash.
I also tried other sites like for example http://www.s4sash.com/ and no crash.
The build ID of my mozilla is that of 1.2b, 20021016

Comment 6

16 years ago
did talkback kick in?  if so, please send in the report and report the talkback
ID here.

if you start from a terminal, does it show any message when it crashes?  the
page contains a flash object in an iframe, which causes a gdk error / crash in
bug 173938.
(Reporter)

Comment 7

16 years ago
>did talkback kick in?

No.

>if so, please send in the report and report the talkback ID here.

>if you start from a terminal, does it show any message when it crashes?

It shows nothing.

> the page contains a flash object in an iframe, which causes a gdk error /
crash in bug 173938.

Ok, dup so ?

Comment 8

16 years ago
wfm
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021105, build 2002110508
I get a page not found error, maybe the page in question is gone?

Comment 9

16 years ago
bug 173938 should show a GDK message in the terminal when Mozilla dies.

Comment 10

16 years ago
Just to make sure.. Pierre: if you do "ps -ef |grep mozilla" after the crash, no
mozilla-bin process is running, right?
(Reporter)

Comment 11

16 years ago
>wfm
>Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021105, build 2002110508
>I get a page not found error, maybe the page in question is gone?

No, the page is always there.

>Just to make sure.. Pierre: if you do "ps -ef |grep mozilla" after the crash,
no mozilla-bin process is running, right?

Absolutely nothing.

By the way, I have found that I got the same crash on this url :
http://www.smh.com.au/articles/2002/11/13/1037080776940.html
(Reporter)

Comment 12

16 years ago
>bug 173938 should show a GDK message in the terminal when Mozilla dies.

I don't think it's the same bug, i test the url in bug 173938 and I got no crash.

Comment 13

16 years ago
do you have any other plug-ins ? Are you running 8-bit or exported display ?
Do you still crash using latest nightly build ?
http://ftp.mozilla.org/pub/mozilla/nightly/latest
Keywords: stackwanted

Comment 14

16 years ago
Pierre, can you reproduce this with a current version of mozilla? Bug 173938 was
fixed in late november; it might have resolved this problem.

Comment 15

16 years ago
Resolving due to lack of response from reporter

please reopen this bug report if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.