Fail to create profile in default directory

VERIFIED DUPLICATE of bug 16119

Status

Core Graveyard
Profile: BackEnd
P3
major
VERIFIED DUPLICATE of bug 16119
19 years ago
2 years ago

People

(Reporter: Daniel Bratell, Assigned: selmer (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From a CVS build from today (1999-10-30) I fail to create folders in the default
folder when starting without mozregistry.dat. I get a dialog saying "Failed to
create a profile" when pressing Finish.

If I explicitly select a folder it works. Guess there's something wrong with the
default folder name/object/whatever.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 16119 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.