Status

()

Firefox
General
--
minor
VERIFIED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Rack, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
sometimes ctrl-tab does bring the focus to the location bar.. when I click in
the page, it always changes the tab and doesn't go to the location focus any longer.

I'm having difficulty reproducing this.

Comment 1

15 years ago
works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
I'm going to submit to the WORKSFORME status.. I haven't seen this since the 0.3
stable release.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021022 Phoenix/0.3

This could be ctrl-tab functionality not existing when entering data into an
input box, or some such.  At any rate, it appears to have gone away.

Comment 3

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED

Comment 4

14 years ago
I constantly get this using the Firebird 0.6.1 milestone build. I have it set up
to open tabs in the background when ctrl+clicking a link. A lot of the time the
current tab will lose focus when this happens. I've seen related bug reports
when minimizing or switching the active window; keyboard shortcuts cease working
properly when returning to firebird. But I get this when opening new tabs in the
background, too.

In such cases, I can usually click 3 or 4 links with no problem, and use the
down arrows to scroll the web page while they're loading. But as soon as the
first one is done loading, I have to click somewhere in the currently loaded
webpage because apparently it loses focus. If I do not, scrolling doesn't work
anymore, ctrl+w will not close the tab, and ctrl+tab moves focus up to the
address bar instead of going to the next tab.
You need to log in before you can comment on or make changes to this bug.