crash every time I open a page which needs the java plugin in REdHat 8.0

RESOLVED DUPLICATE of bug 176433

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 176433
16 years ago
16 years ago

People

(Reporter: Dieter Waelkens, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Wheneveer I surf to a page with java the program exits

Reproducible: Always

Steps to Reproduce:
1.Install the plugin from Java
2.surf to a site with java, flash or whatever other mediatype which need the plugins
3.Wait and see...

Actual Results:  
The browser just exits and closes all windows

Expected Results:  
display the page properly, I guess...

I'm running it on a REdHat 8.0, maybe there's a problem with the libraries or
sth? It's only a hint. I'm not a mozilla-expert, you know :-) I have the java
IBM 1.3 vesion installed

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 176433 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.