Colors block up on dark JPEG images

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: wolksvagen, Assigned: pavlov)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

Any dark or poorly lit jpeg photograph is poorly rendered in Mozilla.  The
colors look like a topographic map.  The same image downloaded in IE5 or iCab
looks just fine.  Opera had a similar problem but they have since fixed it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Reporter, can you provide us with a test URL ?

Comment 2

16 years ago
Received by mail (please write your comments directly in Bugzilla, not in mail) :
---------------------------------------------------------
I do most of my image browsing at Easy News, a
subscription news group archive, so a test URL will
take a bit of thought on my part.  Since I'm using
Mozilla almost exclusively now, the next time I notice
this jpeg rendering problem, I'll forward the link to
the image in question and you can see for yourself.
Opera had the same problem in an earlier version but
after I brought it to their attention they fixed it in
their next update.  Unfortunately, they did not
explain to me what the problem was.  They just thanked
me for pointing the problem out to them. Anyway, I'll
see what I can come up with for you.  By the way,
Mozilla is a really nice browser.  I like it alot.
------------------------------------------------------

Possible related: bug 16769

Comment 3

16 years ago
No testcase or example URL, no follow-up from reporter for 4 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: colors block up on dark jpeg images → Colors block up on dark JPEG images
You need to log in before you can comment on or make changes to this bug.