Closed Bug 1764576 Opened 6 months ago Closed 6 months ago

can't drag and drop a pdf file into outlook on the web window

Categories

(Firefox :: Untriaged, defect)

Firefox 99
defect

Tracking

()

RESOLVED DUPLICATE of bug 1763027

People

(Reporter: grant.beauchamp, Unassigned)

Details

Attachments

(1 file)

Attached image image.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:99.0) Gecko/20100101 Firefox/99.0

Steps to reproduce:

I open a new email message
click on a pdf file in file explorer
drag over to new email message

Actual results:

get the attached image of a circle with a red line through it, not allowing me to attach the pdf file to the new email message.

Expected results:

up until last week, it would attach the file to the new email message.

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1763027
You need to log in before you can comment on or make changes to this bug.