Download Manager doesn't start, impossible to download anything

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
--
critical
VERIFIED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: ludovic claude, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
With Mozilla 1.2b on Windows 2000, the downlaod manager doesn't appear when you
selected the menu Tools/Download Manager, and downloading any file is impossible.
It was working fine with Mozilla 1.2a

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.